View Issue Details

IDProjectCategoryView StatusLast Update
0001221Multi Theft Auto : San AndreasVehiclespublic2007-07-12 09:48
ReporterAeronAssigned To 
PrioritynormalSeverityfeatureReproducibilityalways
Status resolvedResolutionfixed 
Product Versionblue_sa.r2.a12 
Target VersionFixed in Versionmtasadm_v1.0-dp1 
Summary0001221: Make it possible to flat tires synced
Description

Like in single player:
Shooting tires = they get flat

<[SM]Boss> how about letting admins toggle to let gas tanks explode or not?

ChrML: Gas tanks are disabled on purpose because I honestly don't think it's a good idea to enable them.

TagsNo tags attached.

Relationships

child of 0001171 closed Feature requests Tracking Issue 

Activities

erorr404

2006-04-12 22:17

developer   ~~0002861

I think they purposely left out gas tanks as such a small target will be hard to hit due to lag.

BlueZircon

2006-04-14 01:46

viewer   ~~0002867

It depends, erorr404.

What if the person is in the vehicle and isn't moving? Perfect opportunity.

This applies to shooting out tires, too... great strategical advantage.

I think it should be enabled.

Of course, there would have to be checks in place, if possible.

Vandalite

2006-04-14 08:41

updater   ~~0002870

Now that weapon sync is that much better, it might be worth implementing an option on a per-map or per-vehicle basis to allow gas tank explosions or flats.

BlueZircon

2006-04-14 14:01

viewer   ~~0002871

Why... what's the point? Just do it for all vehicles.

JonChappell

2006-04-14 14:04

manager   ~~0002872

I think it would be too easy in a "destroy the vehicle" mode so there's a possible reason.

Joriz

2006-04-15 15:32

reporter   ~~0002880

Maybe it's nice for a server admin to switch this on of off.

I like flat-tires. I dont know if shooting gas tanks is that nice. Because due lag this will never work good.

erorr404

2006-04-15 16:49

developer   ~~0002881

Yeah I agree with Joriz.

Ransom

2006-05-19 00:20

administrator   ~~0003079

bump

erorr404

2006-11-26 19:44

developer   ~~0003668

Tire popping doesn't work (at least not shooting them out, it may work with setVehicleWheelStates).

rebel

2006-12-03 11:50

reporter   ~~0003689

Last edited: 2006-12-03 11:51

but but..

cars are overpowered as it is :(

erorr404

2007-01-20 19:04

developer   ~~0003957

I think this is implemented now? It used to be a map attribute I think.

IJs

2007-01-20 19:06

administrator   ~~0003958

Can someone verify?

Solide

2007-01-21 08:12

reporter   ~~0003964

Not synced. The player who shoots the tires must sync them by entering the car. This was tested with JHXP on 700ms ping.

erorr404

2007-03-10 01:00

developer   ~~0004153

I can confirm it isn't synced. It used to be synced before resources were implemented - it was a map option to have them enabled or disabled. There was also a gas tank option. These need to be re-introduced somehow.

Jax

2007-03-28 13:23

administrator   ~~0004238

All damage on vehicles is syncd on all vehicles, occupied or not

Issue History

Date Modified Username Field Change