View Issue Details

IDProjectCategoryView StatusLast Update
0001219Multi Theft Auto : San AndreasGeneralpublic2006-10-16 20:45
Reportererorr404Assigned ToJax 
PriorityimmediateSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
Product Versionblue_sa.r2.a4 
Target VersionFixed in Versionmtasadm_v1.0-dp1 
Summary0001219: Strange player warping
Description

I was playing earlier today with Slothman and noticed the blip warping back and forth from his true location to some other location near me. I also saw him running around at the false location for a few seconds, before warping back.

TagsNo tags attached.

Relationships

child of 0001172 closed R2 Tracking Issue 

Activities

JonChappell

2006-04-17 08:10

manager   ~~0002912

I've noticed that when you die, sometimes you will respawn somewhere else for a second or so and then be warped to another location.

erorr404

2006-04-18 03:25

developer   ~~0002921

Don't think this was the case here since he was alive when this was happening (and re-appeared at his true location far from the spawnpoints).

erorr404

2006-04-22 13:01

developer   ~~0002956

It's easy to repdroduce. All you do is stay in one place and have someone else fly to the other end of the map. That persons blip will always be in a false position, until you enter the small radius around him/her. Sometimes (maybe always) you will see the actually see the player in the false position.

erorr404

2006-09-17 20:52

developer   ~~0003487

This SEEMS to be fixed with a12, probably due to the player streaming. Me and sloth tried going to opposite ends of the map and it was showing our correct positions.

Jax

2006-09-30 13:19

administrator   ~~0003523

It is fixed, it updates the players position to the vehicles when either (or both) are streamed out

erorr404

2006-10-11 14:19

developer   ~~0003556

It is back in 1011.

Talidan

2006-10-12 15:45

administrator   ~~0003559

yeah i noticed this

erorr404

2006-10-12 16:17

developer   ~~0003560

And it may be worse than before. Now I notice the person's blip rapidly changing locations when they are in a vehicle and synced near you. Also, it seems getting out a vehicle syncs you most of the time, and getting into one desyncs you again.

Jax

2006-10-16 20:45

administrator   ~~0003573

There may be a similar issue still left, but this one, including the flickery nametags is fixed.

Issue History

Date Modified Username Field Change