View Issue Details

IDProjectCategoryView StatusLast Update
0001205Multi Theft Auto : San AndreasSynchronizationpublic2006-04-16 16:08
ReporterVandaliteAssigned ToChrML 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
PlatformAMD Athlon XPOSWindows XPOS VersionService Pack 2
Product Versionblue_sa.r2.a4 
Target VersionFixed in Versionblue_sa.r2.a6 
Summary0001205: Vehicle Sync radius cannot be larger than the car-lock radius used to confirm world-collision models loaded.
Description

Otherwise you can get hopping cars.

Or Hopping, repeatedly exploding hydras.

Steps To Reproduce

this one isnt' that hard to reproduce. spawn in CTW, with three people. then have two of them run to the gate. spawn a hydra here, have one get in, and raise the gear, then have the other jack him.

the plane will drop to the ground, blow up, and the two people will die. the plane will then have sync responsibilities shifted to the third player who is too far away. the two dead people will then see a huge chain-explosion.

TagsNo tags attached.

Activities

Kent

2006-04-14 06:54

administrator   ~~0002869

I think this is caused by a damage desync not by a radius issue.

Issue History

Date Modified Username Field Change