View Issue Details

IDProjectCategoryView StatusLast Update
0001185Multi Theft Auto : San AndreasGeneralpublic2006-09-05 05:20
ReporterVandaliteAssigned ToChrML 
PrioritynormalSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
PlatformAMD Athlon XPOSWindows XPOS VersionService Pack 2
Product Versionblue_sa.r2.a11.1 
Target VersionFixed in Versionblue_sa.r2.a11 
Summary0001185: Maps with <respawn>none</respawn> should not spawn players when map starts
Description

^^^

TagsNo tags attached.

Activities

erorr404

2006-09-01 21:57

developer   ~~0003432

This isn't working in a11.. you DO spawn on map start.

Jax

2006-09-05 05:20

administrator   ~~0003439

Players don't spawn if its set to 'none', its probably because you're using <respawn> instead of <spawn>

Issue History

Date Modified Username Field Change