View Issue Details

IDProjectCategoryView StatusLast Update
0001159Multi Theft Auto : San AndreasGeneralpublic2006-07-05 05:58
ReporterSolideAssigned ToeAi 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Versionblue_sa.r2.a10.6 
Target VersionFixed in Versionblue_sa.r2.a11 
Summary0001159: Head still off after spawning
Description

After Dragon chop'd my head off with katana, I died. When I spawned, I still had the head gone and bleeding. HURTS!

TagsNo tags attached.

Activities

ChrML

2006-04-07 06:51

administrator   ~~0002809

I've had this once too.

Joriz

2006-04-07 08:50

reporter   ~~0002810

I had this once. Even after a loss of connection and joining again my head was still gone.

FMJMACK

2006-04-07 16:25

reporter   ~~0002816

Same here ;)

slothman

2006-04-12 01:07

updater   ~~0002856

indeed. headlessness is entertaining for a while, but you start to miss it after a while.

Monk

2006-04-12 01:45

reporter   ~~0002857

This may be a GTA-specific bug because I believe if you play a two-player mission and chop off CJ's head, it will stay that way, also

BlueZircon

2006-06-19 18:10

viewer   ~~0003223

This happened in GTA: VC too. =P

But if you get your head chopped off in single player and respawn at the hospital, this won't happen, right?

eAi

2006-07-05 05:58

administrator   ~~0003298

Disabled removing of body parts :)

Issue History

Date Modified Username Field Change