View Issue Details

IDProjectCategoryView StatusLast Update
0009817Multi Theft Auto : San AndreasScriptingpublic2018-06-07 03:08
Reporterpaxani4Assigned Toqaisjp 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version1.5.5 
Target Version1.5.6Fixed in Version1.5.6 
Summary0009817: Element/Ped does not have health attribute
Description

https://wiki.multitheftauto.com/wiki/Element/Ped

Steps To Reproduce

Add "health" attribute.

TagsNo tags attached.

Activities

Necktrox

2018-02-08 21:07

developer   ~~0026423

Are you sure? https://github.com/multitheftauto/mtasa-blue/blob/master/Server/mods/deathmatch/logic/CPed.cpp#L191

paxani4

2018-02-08 21:16

viewer   ~~0026424

Necktrox, not sure. From my head came up with the idea that it does not work

qaisjp

2018-06-07 03:08

administrator   ~~0026553

The code looks like it should load in the health but this is being overridden later on (an oversight, probably).

Fixed: GitHub, buildinfo

Issue History

Date Modified Username Field Change