View Issue Details

IDProjectCategoryView StatusLast Update
0009774Multi Theft Auto : San AndreasClientpublic2018-01-02 03:44
Reporterharon4iggAssigned Toccw 
Status resolvedResolutionfixed 
PlatformPCOSWindows OS VersionXP/7/8/10
Product Version1.5.5 
Target Version1.5.6Fixed in Version1.5.6 
Summary0009774: Windows crash (BSOD) when connecting to servers

For the last 4-5 days, a lot of people reporting windows crash (blue screen of death) when trying to connect to servers. No crash dumps from MTA or Windows is being produced.
I was able to reproduce the issue by many attempts to connect to some server, using a lot of graphics memory.

After system is recovered - the MTA settings (binds, favorite servers, history, passwords) being reset to defaults.

Steps To Reproduce
  1. Connect to mtasa://
  2. Wait until server menu is loaded.
  3. Disconnect
  4. Go to step 1. (5-8 times)
TagsNo tags attached.



2017-12-02 12:09

administrator   ~~0026312

Last edited: 2017-12-02 12:12

View 2 revisions

1) Enable 'Small Memory dump' by following these instructions:
Important: Change 'Automatic Memory Dump' to 'Small Memory dump' in the final step

2) Start MTA and cause a BSOD

3) Find latest file in C:\Windows\Minidump\ and upload to and give link here.


2017-12-02 12:10

viewer   ~~0026313

Some player reports the message from BSOD windows:


2017-12-02 12:16

administrator   ~~0026314

Does he have any files in C:\Windows\Minidump\ ?


2017-12-02 12:27

viewer   ~~0026315


2017-12-02 16:09

administrator   ~~0026316

Unfortunately that dump comes from an 'unofficial' Windows installation, so there are no debug symbols available.
Need a dump from another PC.


2017-12-02 16:31

viewer   ~~0026317

Bad to hear, my people doesr have official windows, only cracked repacks.... and my windows installed on bootcamp, probably because of it i dont see bsods, no reports and dumps. Pc jusr freeze. How can i understand that dump is valid? I will keep looking...


2017-12-02 19:59

administrator   ~~0026319

Last edited: 2017-12-02 20:04

View 2 revisions

Check if a dump file is valid by downloading and dragging the .dmp file onto dump_check.bat


2017-12-02 20:59

viewer   ~~0026322

yey! found one:


2017-12-03 00:41

viewer   ~~0026323

Here is mine


2017-12-03 01:00

administrator   ~~0026324

Try this build of MTA:


2017-12-03 14:10

viewer   ~~0026327

The BSOD problem seems to be solved. at least for me.
During first reproducing cycle, got this crash on second attempt (usually such kind of crash appears after 4-8 attempt, depends on RAM size)
And then one more crash appeared, on 6th attempt (as usual, before BSOD problem)


2017-12-03 16:54

administrator   ~~0026328

Please try this now:


2017-12-03 18:42

viewer   ~~0026330

Much better! Crashed after 10th attempt :D

Issue History

Date Modified Username Field Change