View Issue Details

IDProjectCategoryView StatusLast Update
0008890New issuesClientpublic2016-03-23 14:08
Reportereinheit-101Assigned To 
PrioritynormalSeveritycrashReproducibilityrandom
Status closedResolutionduplicate 
Summary0008890: Random crashes with no visible reason
Description

My MTA crashes when joining my local test server 1-3 seconds after spawning. Sometimes this happens, sometimes not. There is maybe a 5% chance it crashes and i dont know why.

Additional Information

Crashes happened with release-7295 but they existed earlier, i am sure (Maybe it was a different reason, random crashes are common things imho)

Here are 2 crash dumps uploaded to my DropBox:

https://www.dropbox.com/s/q85i4cfdk8uzn9x/client_1.4.1-release-7295.0.000_proxysa_000096ad_5_DPxMb_6700A8C0_55F3_015_7CFD1_20150618_1713.dmp?dl=0

https://www.dropbox.com/s/ma8o4x0xa4u6eiw/client_1.4.1-release-7295.0.000_proxysa_000096ad_5_DPxMb_6700A8C0_55F3_018_7CFD1_20150618_1909.dmp?dl=0

TagsNo tags attached.

Relationships

duplicate of 0009163 resolvedccw Multi Theft Auto : San Andreas setElementModel crash 
related to 0008819 resolvedccw Multi Theft Auto : San Andreas Projectile setElementModel crash 

Activities

einheit-101

2015-06-19 19:45

reporter   ~~0023396

CCW I want to mention that I fired no projectiles at the time of the crash. I was on foot right after spawn.

einheit-101

2016-03-23 13:27

reporter   ~~0024554

Close this pls, it looks like the same reason as #9163

Issue History

Date Modified Username Field Change