View Issue Details

IDProjectCategoryView StatusLast Update
0008824New issuesScriptingpublic2015-04-18 21:20
ReporterGallardo9944Assigned To 
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionduplicate 
Summary0008824: removeElementData should trigger on(Client)ElementDataChange
Description

removeElementData doesn't trigger neither onElementDataChange nor onClientElementDataChange, though technically the element data becomes false for both client and server. That could cause desync in scripts which use those events together with removeElementData

TagsNo tags attached.

Relationships

duplicate of 0008793 resolvedccw Multi Theft Auto : San Andreas removeElementData does not trigger the events: "onElementDataChange" and "onClientElementDataChange" 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change