View Issue Details

IDProjectCategoryView StatusLast Update
0008677New issuesClientpublic2014-12-11 23:16
ReporterStifflersMomAssigned To 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Summary0008677: player element hides, if a vehicle is destroyed while exiting the vehicle
Description

client version: v1.4-release-6957
originally reported from <FoRMaT> in mta.dev
If you destroy a vehicle server side, while the driver is within the exit animation, the player element is invisible, also he can't move.
If he changes the skin, all is ok again.

TagsNo tags attached.

Relationships

duplicate of 0008629 resolvedccw Multi Theft Auto : San Andreas Destroying vehicle when exiting it causes issues 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change