View Issue Details

IDProjectCategoryView StatusLast Update
0008625Source patchespublic2014-11-23 22:08
ReporterarranTunaAssigned Toqaisjp 
PrioritynormalSeverityfeatureReproducibilityN/A
Status resolvedResolutionfixed 
Product Version 
Target VersionFixed in Version 
Summary0008625: Patch for #7676 (getPedWalkingStyle doesn't work)
Description

When ccw fixed and re-enabled setPedWalkingStyle he must have forgot to uncomment getPedWalkingStyle because I've tested it and the function works flawlessly, it just needs to be re-enabled.

TagsNo tags attached.

Relationships

related to 0007676 resolvedqaisjp Multi Theft Auto : San Andreas getPedWalkingStyle doesn't work 

Activities

Issue History

Date Modified Username Field Change