View Issue Details

IDProjectCategoryView StatusLast Update
0008569Multi Theft Auto : San AndreasClientpublic2017-05-04 21:12
ReporterlopezlooAssigned To 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Product Version 
Target VersionFixed in Version 
Summary0008569: Sound of the effect is not updated after position change
Description

After changing effect position their sound still exists on old position.

Steps To Reproduce

crun setElementPosition(localPlayer, 0, 0, 3)
crun fire = createEffect("fire", 0, 0, 5)
crun setElementPosition(fire, 25, 0, 5)

TagsNo tags attached.

Relationships

duplicate of 0008590 resolvedZ_ReC createEffect with some effects places it's sfx sounds to position 0,0,0 

Activities

lopezloo

2014-11-13 14:20

developer   ~~0022354

Arran, please close this and create relation to #8590 (and confirm that ofc). Sound effect is created always on position 0,0,0, isn't updated on pos change too but creating on 0,0,0 is main issue.

Issue History

Date Modified Username Field Change