View Issue Details

IDProjectCategoryView StatusLast Update
0007983New issuesClientpublic2018-09-27 20:16
ReporterInspiratorAssigned To 
PrioritynormalSeverityminorReproducibilityrandom
Status closedResolutionunable to reproduce 
Platformx64OSWindows 7OS Version
Summary0007983: Corona markers often not appearing or only a few
Description

This is only for the corona markers, sometimes when cloning them they will dissapear, or when you can see them in the editor then go to full test mode, some of the corona's do not appear, but appear for other players or after reconnecting/restarting test
Same bug happens when loading the map through Race.

TagsNo tags attached.

Relationships

related to 0009365 closedmyonlake New issues Marker dont always appear when created 
has duplicate 0008779 closed New issues "corona" marker issues 
related to 0009393 resolvedlopezloo Multi Theft Auto : San Andreas Corona markers has wrong attach offset position 

Activities

Inspirator

2014-01-29 03:34

viewer   ~~0020097

Reproducability is almost always, it happens to random corona's. Open up the editor > Place loads of corona's > Start your map > Check if any of the corona's have dissapeared if not, reconnect and check again or move away so they dissapear out of sight then come back.

lopezloo

2014-01-29 14:37

developer   ~~0020098

I think it's not map editor problem. I once have random problems (attaching to vehicles after reconnect etc.) with coronas too.

Inspirator

2014-01-29 20:51

viewer   ~~0020100

You are right it's not just in the editor it happens anywhere regardless of which game mode is running.

Noneatme

2014-02-16 16:43

viewer   ~~0020235

Last edited: 2014-02-16 16:43

View 2 revisions

Yes, There are many bug pages about this problem.
They get randomly attached to vehicles and players.

I can confirm this bug.

Gallardo9944

2014-02-17 17:43

viewer   ~~0020238

I confirm that. The bug has been reproducing for a long time

Inspirator

2014-09-21 14:11

viewer   ~~0022034

Can someone change the status to confirmed?

AboShanab

2014-09-23 00:00

viewer   ~~0022042

I confirm that.

arranTuna

2014-11-24 14:16

manager   ~~0022584

Make a test resource.

Inspirator

2015-03-21 13:57

viewer   ~~0023108

arranTuna, you can check one of our DM maps which contain these issues.

This map at this part we've put corona markers on the sides: http://community.multitheftauto.com/index.php?p=gallery&s=show&pic=12997
Sometimes not all of them show up, and it's not due to the object limit.

You can also test it in the editor by cloning the corona markers with 'C' on your keyboard. You will find that sometimes they just don't show up, but they do get cloned and they are in fact there just invisible. A reconnect usually fixes it but the issue can still occur.

rbxf234

2015-03-21 16:54

viewer   ~~0023109

i remember (like 1000 occasions) where i'd decide to make a new map, and pretty often quit doing the map because of this marker bug.

alberto2345

2016-01-13 06:29

viewer   ~~0024322

Just thought I'd weigh in on this too since I'm experiencing this issue as well.
Sometimes when I am creating coronas, not all of them will appear. Once I try and create them again (by like a command or something), they can reappear (not always straight away though, it can take a few tries).

And trying to reproduce is hard since its so random.

lopezloo

2017-04-28 01:40

developer   ~~0025851

This may be same issue as #9393 which got fixed. Needs testing & feedback.

Issue History

Date Modified Username Field Change