View Issue Details

IDProjectCategoryView StatusLast Update
0007693Multi Theft Auto : EditorMap Editorpublic2013-07-24 17:40
ReporterLooooPAssigned Tosbx320 
PrioritynormalSeverityfeatureReproducibilityN/A
Status resolvedResolutionfixed 
Product Version 
Target Version2.0Fixed in Version2.0 
Summary0007693: Add object breakable option
Description

It's already possible to set objects doublesided and collisionless, would be very handy to set objects breakable because some maps use breakable objects as decoration (lamppost etc), and some players may break them, causing the decoration to look ugly or even blocking the road for other players

TagsNo tags attached.

Activities

Noneatme

2013-07-08 17:10

viewer   ~~0018876

https://wiki.multitheftauto.com/wiki/SetObjectBreakable

arranTuna

2013-07-08 17:11

developer   ~~0018877

He means it should be added to map editor, not the function. It's a good idea since a lot of objects are breakable when you don't want them to be, like fences.

Noneatme

2013-07-08 18:16

viewer   ~~0018878

Oh, I missed that.

arranTuna

2013-07-24 17:40

developer   ~~0018977

Fixed in http://code.google.com/p/mtasa-resources/source/detail?r=941

Issue History

Date Modified Username Field Change