View Issue Details

IDProjectCategoryView StatusLast Update
0007288Multi Theft Auto : EditorMap Editorpublic2013-12-25 17:17
ReporterMCvarialAssigned ToarranTuna 
PrioritynormalSeveritytweakReproducibilityalways
Status resolvedResolutionfixed 
Product Version 
Target Version2.0Fixed in Version2.0 
Summary0007288: Editor support for hardcoded fileCopy function
Description

The editor_main resource needs some tweaking due to the fileCopy function it uses is different from the hardcoded fileCopy function.
Also a min_mta_version tag needs to be added in the meta or else the resource won't start, even though the server version is higher than the required version. This might need a seperate issue.

Additional Information

Included a untested patch:
(wasn't able to test due to issue #7287)
So please test before patching.

TagsNo tags attached.

Issue History

Date Modified Username Field Change