View Issue Details

IDProjectCategoryView StatusLast Update
0007091Multi Theft Auto : EditorMap Editorpublic2012-08-26 21:49
ReporterKirastAssigned ToarranTuna 
PrioritynormalSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
PlatformPCOSWindowsOS VersionWindows 7
Product Version 
Target Version2.0Fixed in Version2.0 
Summary0007091: Map settings change to default after map testing.
Description

If you set ghostmode to true, test map, then it is false again. And this is with every setting.

TagsNo tags attached.

Activities

arranTuna

2012-08-26 13:00

developer   ~~0017369

http://code.google.com/p/mtasa-resources/source/detail?r=864

Fixed by making it send map settings with a 1 second delay after the test ends because the EDF stuff needs to load first.

Issue History

Date Modified Username Field Change