View Issue Details

IDProjectCategoryView StatusLast Update
0006877New issuesClientpublic2018-09-27 21:43
ReporterLooooPAssigned To 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionno change required 
Summary0006877: Chat messages don't update while a map download is in progress
Description

Chat messages don't get updated (you don't see the new messages) while you're downloading a map file, however it updates when the map download finishes but still annoying.

Additional Information

Maybe it's related to packet loss, because when I'm playing the normal packet loss rate is ~0.15% and when a map start and I have to download it the packet loss rate raises to ~0.30% or even more.

MTA:SA 1.3 r3829
MTA:SA Server 1.3 Release
Race GameMode

  • This bug isn't recent, it happens since 1.0.0
TagsNo tags attached.

Relationships

related to 0006876 resolvedccw Multi Theft Auto : San Andreas Map files are downloading very slow 

Activities

MX_Master

2012-02-10 05:16

viewer   ~~0016015

reason of this bug reported here ~0016014

LooooP

2013-02-06 22:46

reporter   ~~0018114

@CWanted: It isn't fixed with issue #6876, I can reproduce it with 1.3.1 r4989

ccw

2013-02-08 02:59

administrator   ~~0018118

Test latest nightly server please

arranTuna

2013-02-08 12:43

manager   ~~0018120

I did this with latest server:

srun setTimer(function() if (arran()) then outputChatBox("Hello", arran(), math.random(255), math.random(255), math.random(255)) end end, 200, 0)

And during the short map download it didn't update until after it finished.

LooooP

2013-03-16 19:22

reporter   ~~0018247

I can confirm, it's not fixed

Issue History

Date Modified Username Field Change