View Issue Details

IDProjectCategoryView StatusLast Update
0006821New issuesClientpublic2014-01-13 17:36
ReporterMCvarialAssigned To 
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionduplicate 
Summary0006821: Unclear error message calling exported functions of none running resources
Description

This is the current message:
ERROR: call: failed to call 'resource:function' [string "?"]

Doesn't say what resource called it and what script.

Now before changing the message, perhaps you could consider making the table index in the exports table nil for non running resources?
Right now every resource, wether its running or not is in the table.
If this wasn't the case a proper error would be outputted and you'd easily be able to check wether you can call the resource.

TagsNo tags attached.

Relationships

duplicate of 0007702 resolvedccw Multi Theft Auto : San Andreas exports: Call to non-running client resource (name) [string "?"] 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change