View Issue Details

IDProjectCategoryView StatusLast Update
0006139New issuesServerpublic2011-06-03 13:31
ReporterTockraAssigned To 
PrioritynormalSeverityblockReproducibilityalways
Status closedResolutionduplicate 
Summary0006139: Vehicle Desync by jacking car + Network trouble
Description

When a player steal another player the vehicle the stealer get a network trouble and the cars are very desync...
It happens in "play" and in my own gamemode!
Watch the Video:
http://www.youtube.com/watch?v=GynGLupdke8

Steps To Reproduce

(Video)

TagsNo tags attached.

Relationships

duplicate of 0006115 resolvedGamesnert Multi Theft Auto : San Andreas Jacking a player results in net trouble and can't enter vehicles 

Activities

MX_Master

2011-05-30 20:40

viewer   ~~0013534

double of #0006115 ?

Tockra

2011-05-30 22:37

viewer   ~~0013535

oh sry. I searched but found nothing

Issue History

Date Modified Username Field Change