View Issue Details

IDProjectCategoryView StatusLast Update
0005964New issuesScriptingpublic2012-02-03 09:56
ReporterPhatLooserAssigned To 
PrioritynormalSeverityfeatureReproducibilityN/A
Status closedResolutionno change required 
PlatformallOSallOS Versionall
Summary0005964: Ability to replace the crosshair texture
Description

Up until now it seems that you cannot change the crosshair, or even remove it, since its in Rockstar Games/GTA San Andreas/models/HUD.txd.
It would be a nice-to-have feature.
I dunno if there is other textures you might want to replace the same way, but weapon icons already can be modded.

TagsNo tags attached.

Relationships

related to 0005818 resolvedx86 Multi Theft Auto : San Andreas Crosshair and sniperscope option for showPlayerHudComponent 

Activities

PhatLooser

2011-08-29 16:51

reporter   ~~0014527

Solved by shaders.

PhatLooser

2012-02-01 11:54

reporter   ~~0015919

Note as resolved pl0x.

Issue History

Date Modified Username Field Change