View Issue Details

IDProjectCategoryView StatusLast Update
0005787New issuesClientpublic2011-01-15 16:52
ReporterBoberAssigned To 
PrioritynormalSeveritytextReproducibilityalways
Status closedResolutionduplicate 
Summary0005787: MTA dont show special characters
Description

MTA 1.1 r2313 dont show special characters in chat, dxText and debug.
Oryginal (and mta 1.0.4):
outputChatBox ("Zasta?e? pomy?lnie dodany do Bazy", source, 255, 255, 0, true )
outputChatBox("Nie zaznaczy?e? w??czenia wyboru okienka teamu, twój team zosta? przydzielony automatycznie",255,255,0)
outputCostom(v,"* "..string.gsub(getPlayerName(source),"#%x%x%x%x%x%x", "" ).." do??czy? do gry [Zalogowany]",255,100,100,255)(dx output)
In mta 1.1:
Look at screen

TagsNo tags attached.

Relationships

duplicate of 0005765 closedTalidan Unicode characters are totaly wrong 

Activities

onestone

2011-01-15 16:47

viewer   ~~0012554

Save it as UTF-8 without BOM, this solved my (same) problem that you descripe.

Bober

2011-01-15 16:51

viewer   ~~0012555

Screen: http://img404.imageshack.us/img404/9475/mtascreen20110115165525.png

Issue History

Date Modified Username Field Change