View Issue Details

IDProjectCategoryView StatusLast Update
0005498New issuesClientpublic2010-07-25 21:43
ReporterkarlozAssigned To 
PrioritynormalSeverityfeatureReproducibilityhave not tried
Status closedResolutionduplicate 
Summary0005498: setObjectBreakable
Description

Some objects are breakable by default. In some cases i would like to make them unbreakable (for object i place i mean, not SA objects).

I understand unbreakable objects cannot be made breakable. But i believe the opposite can be done, dunno if its possible.

TagsNo tags attached.

Relationships

duplicate of 0004893 resolvedJusonex Multi Theft Auto : San Andreas [Request] Implement events and functions for the manipulation of breakable objects 

Activities

karloz

2010-07-25 20:23

viewer   ~~0011823

Note: dunno if setObjectStatic serves for this purpose, i believe static is different thing. At least i tried it and doesnt seems to work to make objects unbreakable

DakiLLa

2010-07-25 21:04

viewer   ~~0011825

Already requested here: http://bugs.mtasa.com/view.php?id=4893

Issue History

Date Modified Username Field Change