View Issue Details

IDProjectCategoryView StatusLast Update
0005299Multi Theft Auto : San AndreasScriptingpublic2010-05-21 19:39
ReporterFlobuAssigned To 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionunable to reproduce 
Product Version 
Target Version1.0.4Fixed in Version 
Summary0005299: getFunctionsBoundToKey always returns an empty table
Description

getFunctionsBoundToKey always returns an empty table instead of a table with the functions as values of it

TagsNo tags attached.

Relationships

related to 0005298 resolvedFlobu [Request] clientside getCommandsBoundToKey, getKeyBoundToCommand 

Activities

x86

2010-04-30 00:16

administrator   ~~0011401

Happens client & server side.

Cazomino05

2010-05-21 19:09

reporter   ~~0011486

Unable to reproduce in r1654

Issue History

Date Modified Username Field Change