View Issue Details

IDProjectCategoryView StatusLast Update
0005255New issuesClientpublic2010-03-25 23:06
Reporter[M2S]moeAssigned To 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
PlatformOSWindowsOS Version2003 server
Summary0005255: ALT Tabbing while in Cobra Gym interior, then going back to game will show black screen/texture bugs
Description

Everything is in the summary

Steps To Reproduce

Go to Cobra Gym:
768.1862,-36.9209,1001.0000 interior id 6

Alt Tab out of the game, then go back in.

Additional Information

I haven't tested ALL interiors, but the few others sharing the SAME interior ID I've tried have worked perfectly.

TagsNo tags attached.

Relationships

duplicate of 0004647 resolvedccw Multi Theft Auto : San Andreas Stability errors (random texture swapping/assertions) after alt+tab 

Activities

[M2S]moe

2010-03-25 13:50

viewer   ~~0011260

Also happens in VICTIM's clothes shop:

222.4875,-8.7812,1002.5109 interior id 5

x86

2010-03-25 23:03

administrator   ~~0011262

Known issue.

[M2S]moe

2010-03-25 23:05

viewer   ~~0011263

Already reported it seems, sorry about that, feel free to close/delete this!

Issue History

Date Modified Username Field Change