View Issue Details

IDProjectCategoryView StatusLast Update
0005174New issuesClientpublic2010-03-18 14:14
ReporterPaul_CortezAssigned To 
PrioritynormalSeveritymajorReproducibilityN/A
Status closedResolutionfixed 
Summary0005174: Problems with the MTA Server Browser
Description

Constantly (quite a few) people seem to have problems with the server browser. Returning errors like:

  • "Master server list could not be parsed."
  • "Master server list could not be retrieved."
  • "Found 0 / xxx servers"

It tends to happen to most people once or twice, but quite a lot of people seem to have this problem constantly, while they usually don't have any problems with most other internet-related programs and games. This causes a lot of frustration, and the only alternative, game-monitor.com, is much too user-unfriendly to be an alternative. You'd need to copy+paste IP and port etc, because the play link doesn't work. (report #3187 )

Possible solutions might be to increase the maximum response delay for the master server list and individual servers. Although it wouldn't fix the "can't be parsed" error, but that one seems a bit more rare anyway. Also making an external server browser as an alternative might help.

TagsNo tags attached.

Relationships

has duplicate 0005245 resolvedccw Multi Theft Auto : San Andreas Master server list errors block players from finding servers 

Activities

Gothem

2010-01-20 03:23

viewer   ~~0010982

it happend to me too.

before i haved mta and the server browser worked perfectly.

and now it never get the server list

Issue History

Date Modified Username Field Change