View Issue Details

IDProjectCategoryView StatusLast Update
0005045New issuesClientpublic2009-10-04 15:50
ReporterDragonAssigned To 
PriorityurgentSeverityblockReproducibilitysometimes
Status closedResolutionduplicate 
PlatformQ9450 | GTX 280 | 2 GB DDR3 RAMOSWindows XP Home EditionOS Version2002 SP 3
Summary0005045: C++ Assertion failed error on click
Description

Sometimes when clicking while gui is visible (doesn't matter if i click the gui or free space) this error appears:

Microsoft Visual C++ Runtime Library

Assertion failed!

Program: ...
File: c:\TeamCity\buildAgent\work\2d04.../SyncSt...tures.h
Line: 54

Expression: !_isnan ( dValue )

For information on how your program can cause an assertion failure, see the Visual C++ documentation on asserts.
(Press Retry to debug the application - JIT must be enabled)

([GER]Abort/Cancel) ([GER]Retry) ([GER]Ignore)

Connecting to other servers sometimes helps, sometimes it doesn't. Once the issue is gone it won't come back until you restart your game.

TagsNo tags attached.

Relationships

related to 0005040 resolvedccw Multi Theft Auto : San Andreas C++ Assertion failed error on click 

Activities

x86

2009-10-04 12:28

administrator   ~~0010644

#5040

Dragon

2009-10-04 12:33

reporter   ~~0010645

my server is not 1.0

ccw

2009-10-04 15:50

administrator   ~~0010647

The description is the same as http://bugs.mtasa.com/view.php?id=5040

Issue History

Date Modified Username Field Change