View Issue Details

IDProjectCategoryView StatusLast Update
0004957New issuesClientpublic2009-09-08 16:02
ReporterMaccerAssigned To 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Summary0004957: Server Created Object Positions Not Changed
Description

If you create a barrel from the server and move/push it, its position is not updated (getElementPosition())

However, if you try this on the client-side, it always updates properly.

TagsNo tags attached.

Relationships

duplicate of 0004893 resolvedJusonex Multi Theft Auto : San Andreas [Request] Implement events and functions for the manipulation of breakable objects 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change