View Issue Details

IDProjectCategoryView StatusLast Update
0004936New issuesClientpublic2009-09-02 21:39
ReportermaximusjeAssigned To 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Summary0004936: MTA San Andreas loads GTA San Andreas menu.
Description

When Multi Theft Auto.exe is run and when you press control + alt + delete while it is loading the in-game menu, the GTA San Andreas menu is loaded instead.

Additional Information

Tested with a clean installation of MTA:SA 1.0.

TagsNo tags attached.

Relationships

duplicate of 0004374 resolvedx86 Multi Theft Auto : San Andreas singleplayer is started when minimizing mta on loading screen 

Activities

maximusje

2009-09-02 16:57

viewer   ~~0010401

Last edited: 2009-09-02 16:57

I see no edit function for these issue details, but Reproducibility should be "always".

GrimReaper

2009-09-02 17:04

viewer   ~~0010402

i already reported this bug quiet some time ago

x86

2009-09-02 17:05

administrator   ~~0010403

Can't reproduce here @ vista

GrimReaper

2009-09-02 17:09

viewer   ~~0010404

i reproduced it on vista and xp...
btw, here's an already confirmed report: http://bugs.mtasa.com/view.php?id=4374

Issue History

Date Modified Username Field Change