View Issue Details

IDProjectCategoryView StatusLast Update
0004700New issuesMulti Theft Auto : San Andreaspublic2009-07-25 15:30
Reporter1337MaVeAssigned To 
PrioritynormalSeveritytweakReproducibilityalways
Status closedResolutionduplicate 
Summary0004700: MTA freezes when pressing "Back/Forward"-button on Roccat Kone
Description

Roccat Kone = gaming mouse

I don't know whether it also happens with other mice.

TagsNo tags attached.

Relationships

duplicate of 0004703 resolvedccw Multi Theft Auto : San Andreas The lateral buttons of my five button mouse causes client crash 

Activities

Gabor888

2009-07-21 22:22

viewer   ~~0010054

Last edited: 2009-07-21 22:24

For me, it even crashes sometimes, i guess, its really helpful (i was in the editor, with the nightly r1327):
http://img35.imageshack.us/img35/5968/crashp.png

Issue History

Date Modified Username Field Change