View Issue Details

IDProjectCategoryView StatusLast Update
0004659Source patchesMulti Theft Auto : San Andreaspublic2010-03-12 13:53
ReportermabakoAssigned To 
PrioritynormalSeverityminorReproducibilityN/A
Status closedResolutionfixed 
Product Version 
Target VersionFixed in Version 
Summary0004659: Patch for #4525 (getVehiclePassengers)
Description

getVehiclePassenger( vehicle ) - returns all passengers
getVehicleOccupants( vehicle ) - returns driver + all passengers, although not in the original request, should still exist, else you'd have to add the driver right before using it for everyone in the vehicle.

both are [seat] => ped.

TagsNo tags attached.

Relationships

related to 0004525 resolvedFlobu Multi Theft Auto : San Andreas Request: getVehiclePassengers() 

Activities

Flobu

2010-03-03 23:49

updater   ~~0011114

Last edited: 2010-03-03 23:51

http://github.com/Flobu/multitheftauto/commit/6f267c892751ee3f086a25943ceb711f685c2aa4

only getVehicleOccupants() because i don't think that we need a function that only returns the passengers without the driver

Issue History

Date Modified Username Field Change