View Issue Details

IDProjectCategoryView StatusLast Update
0004212Multi Theft Auto : San AndreasClientpublic2018-09-04 16:14
ReportermekoreaAssigned ToCazomino05 
PrioritylowSeverityminorReproducibilityalways
Status closedResolutionsuspended 
Product Version 
Target VersionFixed in Version 
Summary0004212: Radio music skipping when browsing between different channels
Description

Steps:

  1. Listen to a channel A.
  2. Change the channel to B.
  3. Change the channel back to A.
  4. Music that was playing has skipped to next / other song.

Couldnt find anything like this with a quick search, close & edit if there was.

Note: Fixing this low priority issue could provide a nice visual improvement since these kind of bugs are usually the once that scare new players away and give bad impressions.

TagsNo tags attached.

Relationships

related to 0008293 closed New issues Car radio doesn't resume all times 
related to 0003994 resolvedZ_ReC Multi Theft Auto : San Andreas Radio titles do not always show. 
related to 0004769 resolvedArc Multi Theft Auto : San Andreas Consider reverting r1389 (Fixed #3994: Radio titles do not always show) 
related to 0006498 closedCazomino05 Multi Theft Auto : San Andreas User track player songs cannot be skipped. 

Activities

subenji99

2009-04-25 09:40

viewer   ~~0008914

I actually like this behaviour at the moment as the "User Track Skip" bind currently does nothing in MTA.

scarface1994

2009-04-25 16:36

viewer   ~~0008917

Yes, I like this too

eAi

2009-05-11 02:13

administrator   ~~0009186

There are nebulous plans to add extra functions for the radio, such as skipping songs or playing particular ones. When this is done, it would make sense to fix this.

IJs

2009-12-11 23:57

administrator   ~~0010850

Commit/revision that belongs to this fix should be tracked down.

Blackbird256

2010-12-27 12:37

viewer   ~~0012365

Fix the F5 not skipping songs already please.

LooooP

2011-12-25 13:55

reporter   ~~0015506

It happens even on SP, so I suggest moving to 1.4 as it's targeted to fix GTA:SA issues

Cazomino05

2014-06-28 10:59

reporter   ~~0021165

Fixed and this doesn't happen in SP.

Cazomino05

2014-07-05 18:31

reporter   ~~0021246

All fixed in VehicleAudioFix branch

Branch cannot be merged because it generates issues as described in this commit:
https://code.google.com/p/mtasa-blue/source/detail?r=6646

Issue History

Date Modified Username Field Change