View Issue Details

IDProjectCategoryView StatusLast Update
0004000New issuesClientpublic2011-08-17 13:32
Reporterscarface1994Assigned To 
PrioritylowSeverityminorReproducibilityrandom
Status closedResolutionfixed 
Summary0004000: SP menu can sometimes be seen in the MTA menu.
Description

When using a mta.exe start parameter e.g. mtasa://.**..:22004 after the message comes up 'entering game' in the MTA menu for a second you could see the single player main menu.

Additional Information

Known bug since DP2. The reproducibility of this bug used to happen all the time in DP2 but in the nightly's it happens randomly.

TagsNo tags attached.

Relationships

related to 0004374 resolvedx86 Multi Theft Auto : San Andreas singleplayer is started when minimizing mta on loading screen 

Activities

arranTuna

2011-08-17 13:32

manager   ~~0014329

I do remember seeing a commit where SP menu is totally disabled.

Issue History

Date Modified Username Field Change