View Issue Details

IDProjectCategoryView StatusLast Update
0003631Multi Theft Auto : San AndreasGeneralpublic2008-12-29 14:14
ReporterRansomAssigned To 
PrioritynormalSeverityminorReproducibilitysometimes
Status closedResolutionunable to reproduce 
Product Version 
Target VersionFixed in Version 
Summary0003631: Emergency vehicle lights don't work in the daytime sometimes/control of one vehicle's lights from another
Description

I'm not sure why. I put these two bugs together because they are probably both caused by the same thing I'd think. The following was done with fr script:

  1. Create a police at noon (12 00) it should not have light fx when you turn them on, settime to midnight (00 00) and you'll see the light fx. Set back to noon and light fx are gone again.

  2. Create a police beside it at midnight (lights will show) and settime to noon. This one's light fx of making the car glow are visible, the the glow coronas on the lights are absent. If you get into the 1st police created at noon you can magically turn on/off the lights of the midnight car. A 3rd extra police car I created did not have control over the lights of either.

TagsNo tags attached.

Relationships

duplicate of 0000182 resolvedqaisjp Vehicle sirens/lights not flashing when on ground 

Activities

jbeta

2008-06-21 16:37

updater   ~~0007942

Can't reproduce at all on int.r10957. Police lights work at both daytime and nightime, and are independent on different cars.

jhxp

2008-12-01 12:45

administrator   ~~0008215

To be verified on 1.0 .

jhxp

2008-12-29 00:44

administrator   ~~0008275

Last edited: 2008-12-29 14:13

First issue is basically a duplicate of #182 , which is apparently still here. It depends on the weather - eg. seems to have a various effect on different types of sunny weather however it can be always spotted there, and doesn't happen at all on foggy/rainy weather.

It's also worth mentioning that it happens on sp too, so it might be hard to fix it.

Couldn't reproduce the second issue.

Issue History

Date Modified Username Field Change