View Issue Details

IDProjectCategoryView StatusLast Update
0002502Multi Theft Auto : San AndreasGeneralpublic2008-09-05 20:56
ReporterRansomAssigned To 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Version 
Target VersionFixed in Version 
Summary0002502: Many animated objects frozen stiff now
Description

I noticed this a few builds back, can't pinpoint the build.

Stuff like fire, smoke, and water will animate, but things like the cock (the pecking head), spinning signs (X gas station, sprunk), radar sweep image, candy suxx sign, etc. are broke.

One I do see that works besides fire, smoke, and water is the escalators.

If you want to test with this use 'candc' resource and rename "commandandconquer.special.map" to take place of "commandandconquer.map", then change back when done.

Broken Animated Object Examples:
16776
11417
13562
16782
7392
7388

TagsNo tags attached.

Relationships

child of 0001254 closedeAi Abnormalities in created objects 
child of 0002566 resolvedChrML On custom map, cars are not in place for player on join, even if frozen 

Activities

Ransom

2007-09-23 01:39

administrator   ~~0005794

Also note this is only on created objects. Normal map animated objs still working.

AlienX

2007-09-28 03:30

viewer   ~~0005832

Could this be linked to the freezing of the markers?

Talidan

2007-11-12 15:12

administrator   ~~0006244

Good thinking ali, quite possibly. We'll have to ask mr mtea team

ChrML

2007-12-13 12:36

administrator   ~~0006733

This is caused by a fix to prevent custom objects from falling through the ground. We set some flag to make sure GTA waits for a collission before it starts doing physics on them. The same flag makes them static.

Issue History

Date Modified Username Field Change