View Issue Details

IDProjectCategoryView StatusLast Update
0001969Multi Theft Auto : San AndreasGeneralpublic2007-07-02 10:40
ReporterRansomAssigned To 
PrioritynormalSeveritymajorReproducibilityrandom
Status resolvedResolutionfixed 
Product Version 
Target VersionFixed in Version 
Summary0001969: Large objects can spin very fast or show huge stretched triangle textures
Description

In the map editor we had a problem with instant crashes if you go so far out. Now theres a problem where you can be right off the coast and stuff will go nuts. This has been confirmed since I moved the map to a large water area, but inside the land masses. Port 69 also proves that large objects will safely not spin or glitch if they remain inside the immediate gaming area (the bounaries of land masses).

However there is still problems. These large canyon pieces get spinny. I believe theres a problem with the streamer since my map deals with such big objects.

Map is: c&c_weapons

TagsNo tags attached.

Relationships

related to 0002003 resolvedIJs maps objects not loading 
child of 0001254 closedeAi Abnormalities in created objects 

Activities

jbeta

2007-05-05 06:33

updater   ~~0004486

I've seen it happen in piratecove.

The spinning objects were big chunks of land and one of the pirate boats, couldnt see anything smaller affected.

If you wait for a while, you'll notice their rotation speed decreases until they stop spinning.

IJs

2007-05-05 08:03

administrator   ~~0004491

Any screenshots?

Didn't see anything in piratecove.

IJs

2007-05-06 05:27

administrator   ~~0004513

Please verify with next build.

jbeta

2007-07-02 10:40

updater   ~~0004921

Doesn't happen in piratecove.

Issue History

Date Modified Username Field Change