View Issue Details

IDProjectCategoryView StatusLast Update
0001968Multi Theft Auto : San AndreasGeneralpublic2007-08-17 06:49
ReporterRansomAssigned To 
PrioritynormalSeveritymajorReproducibilitysometimes
Status closedResolutionunable to reproduce 
Product Version 
Target VersionFixed in Version 
Summary0001968: CJ falls down sometimes when running into placed objects
Description

It does not always happen, but he can fall down as if he was hit by a car. Along with sliding and other issues... I think theres a lot of flags that need setting?? Placed object bugs really need attention.

TagsNo tags attached.

Relationships

child of 0001254 closedeAi Abnormalities in created objects 

Activities

Talidan

2007-08-16 20:56

administrator   ~~0005380

This is fixed now, no?

jbeta

2007-08-17 06:49

updater   ~~0005385

Yes, it seems fixed (can't reproduce in cs_italy, it used to happen frequently there). Please reopen if it happens again.

Issue History

Date Modified Username Field Change